How to change the timeout about process published state default 30s


(andy_zhou) #1

timed out waiting for all nodes to process published state
timed out waiting for all nodes to process published state [43] (timeout [30s], pending nodes:


(Imteyaz Ahmad) #2

You can do that by setting following properties in elasticsearch.yml:

discovery.zen.fd.ping_timeout: 50s
discovery.zen.fd.ping_retries: 5

Please refer the documentation for more information.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.