How to set the Path.repo


(Sukesh) #1
        "reason": "[my_backup] location [D:\\elasticsearch-2.3.1\\repo\\my_backup] doesn't match any of the locations specified by path.repo because this setting is empty"

(David Pilato) #2

You are asking the same question in another thread.

Why not keeping the discussion at the same place?


(Mark Walkom) #3

Yep. Please use your original.


(Mark Walkom) #4