Increase performance for a PubSub module in Filebeat

How to improve performance for the Google Cloud module on a filebeat? I'm using Google Cloud module running on a filebeat: https://www.elastic.co/guide/en/beats/filebeat/current/filebeat-module-googlecloud.html, and my event rate is super low.

Any thoughts how to tune it? Setting bulk_max_size or worker doesn't help at all.

I have set up this but it didn't help.

output.elasticsearch:
  bulk_max_size: 3200
  worker: 2