Increase timeout for graph requests

I am working with the Graph function in Kibana, but due to the number of data in my index, the retreival often takes more than the defauld 5 seconds. I saw that in older versions of Kibana this could be changed in the Advanced settings tab, but in my case the tab is empty. Is this a bug, or am I doing something wrong?

Kibana 6.5.1
Firefox 63.0.3, Chrome 71, IE 11


Seems like a rendering bug. This is what I see in master, which is tracking a future 7.0 release (and shouldn't be dramatically divergent from 6.5.1 right now):

There is an open issue about this related to Safari that you can see here. It's been open for a long time, but indicates that opening and closing the settings menu may get it to work. I encourage you to drop a comment on that issue with that screenshot, whether you're using Safari or not. Do include information about whatever browser you're using there though.

This was a logic bug impacting all browsers. There was a fix released for this in 6.5.2

1 Like

Can confirm, now fixed.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.