Indexes not periodically updating in ubuntu or windows - xp


(senthil kumar) #1

Hi

Warm greetings for the day

Our requirement is that elasticsearch periodically index files in a folder,
and we are using scrutmydocs for it. I changed the following line of code
in AppPostProcessor.java as below:

String path="d:\temp";

            fsRiverService.start(new FSRiver("myfirstriver", 

SMDSearchProperties.INDEX_NAME, SMDSearchProperties.INDEX_TYPE_DOC, "Scan
tmp dir", FsRiver.PROTOCOL.LOCAL, null, null, null, path, 1L, null, null,
"standard", true));

When deployed In Windows 7 it works fine, but in ubuntu / win-xp is not
working

Regards
sentil

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jörg Prante) #2

You can't use "d:\temp" path under Linux.

Jörg

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(senthil kumar) #3

Hi

I used the
String path="/home/testing/demo"
but it is not doing the index periodically for me.

I used
String path="d:\temp";
in windows XP still not doing the index periodically for me.

Please help.
Regards
Sentil

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(senthil kumar) #4

Hi

Warm greetings for the day

When installed scrutmydocs it is not periodically indexing the folder in
ubuntu version 13.04 and Codename:raring, The folder that we want to be
indexed is "/home/testing/demo" , for which read, write and execute
permissions are set

Regards
Sentil

On Tuesday, 29 October 2013 09:45:21 UTC+5:30, senthil kumar wrote:

Hi

Warm greetings for the day

Our requirement is that elasticsearch periodically index files in a
folder, and we are using scrutmydocs for it. I changed the following line
of code in AppPostProcessor.java as below:

String path="d:\temp";

            fsRiverService.start(new FSRiver("myfirstriver", 

SMDSearchProperties.INDEX_NAME, SMDSearchProperties.INDEX_TYPE_DOC, "Scan
tmp dir", FsRiver.PROTOCOL.LOCAL, null, null, null, path, 1L, null, null,
"standard", true));

When deployed In Windows 7 it works fine, but in ubuntu / win-xp is not
working

Regards
sentil

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(senthil kumar) #5

On Thursday, 7 November 2013 17:02:51 UTC+5:30, senthil kumar wrote:

Hi

Warm greetings for the day

When installed scrutmydocs it is not periodically indexing the folder in
ubuntu version 13.04 and Codename:raring, The folder that we want to be
indexed is "/home/testing/demo" , for which read, write and execute
permissions are set

Regards
Sentil

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #6