Indices.query.bool.max_clause_count: 5120 not getting reflected


(Kaushal Shriyan) #1

Hi,

I am running elasticsearch-2.4.2-1.noarch on CentOS Linux release 7.2.1511 (Core). I am trying to add indices.query.bool.max_clause_count: 5120 in elasticsearch.yml and i have restarted the elasticsearch node. it is not getting reflected. Any clue?

Regards,

Kaushal


(Kaushal Shriyan) #2

Hi,

I am running elasticsearch-2.4.2-1.noarch on CentOS Linux release 7.2.1511 (Core). I have set index.query.bool.max_clause_count: 5120 in elasticsearch.yml and restarted the elasticsearch service. Is there a way to verify if the settings has been reflected and are there any performance impact by setting index.query.bool.max_clause_count: 5120 ?

Any help will be highly appreciable. Please suggest.

Thanks in Advance.

Regards,

Kaushal


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.