Infor required

Hi ,
We are planning to update Elastic search to 7.9.1. So can we use the JAVA API of version 2.4.0 to perform operations on EL if not which version of JAVA API we have to use to perform operations of EL
Thanks,
Balaji

You need to use the same minor version of the client, so 7.9. 2.4 will not work.