Installing ece 2.13 1

Need to determine the required version of the srack for the standards deployments. Logging and Metrics etc

Hi @lcarr

I cannot understand your question. could you elaborate more? do you need a deployment in ECE or are you installing ECE in the quoted version?

greetings

We have ECE 2.11 installed - we want to upgrade to 2.13.1 due to requirements within our project. What is the required version to be able to run 2.13.1 -- Is it 7.17.3 or 7.17.4. Does this pertain to all of the deployments, those which are created individually or the system deployments?

Please let us know..
Thanks
Linda

Hi,

If you visit Manage Elastic Stack versions | Elastic Cloud Enterprise Reference [3.2] | Elastic
you will see that the minimum ECE version required to run ES 7.17.4 is actually ECE v2.2.2 so technically you wouldnt need to upgrade to ECE 3.x.x unless you wanted to use ES v8.x.x.

But... in a dev/qa environment practice the upgrade and check it does what you need properly.

ECE v3.3.0 hasnt been released yet but it likely has some good fixes included in it... :slight_smile: