Is not a configured index pattern ID

(Linux) #1

Hi Friends,

I ran into an issue today on my test rigg with latest versions of Kibana and ES. All of the sudden, kibana stopped displaying logs but all the connectivity is intact. I removed all patterns and tried readding it. Even, I removed all the ES indices, reinstalled KIbana, cleared browser cache.. All sorts of tips provided in the similar issue earlier in the discussions. Still it don't work.

All the services are running 6.4.

Any idea what went wrong :frowning:

(ELK Explorer) #2

Because there is no any data past of 15 min.
Please reset your time range.
For change time change:-

  1. Click on "Last 15 minutes" icon.
  2. Select Time range
    Note:- Better to select in first time as Year to date... to make sure all index data should be show here.
  3. Start to do visualization..


I am facing the same issue and changing time range didn't work!
Anyone have any idea?
Its 6.4.4
I have deleted .kibana and all index patterns and created again, but not luck

(Florian Kelbert) #4

@lrehman What exactly is the problem you are facing? Can you provide some more details?


  • Is there any data stored in the indices?
  • What are the visualizations that you are trying to display?


This solves the problem

(system) #9

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.