Issue with index name

I can't change my index name im using filebeat 7.14.1 and filebeat won't change my index name to the one that I have in my config
The docs are idexed to filebeat-7.14.1, pleas what am I doing wrong in here

  enabled: true
  hosts: ["elastic:9200"]
  index: "mongoatlas-%{+yyyy.MM.dd}"
  username: "elastic"
  password: "xxxx"
logging.level: info
logging.selectors: ["*"] "mongoatlas"

You should upgrade to version 7.16.
@hotmail login

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.