java.lang.UnsupportedOperationException


(famoss) #1

I try to use es5,But throw an exception after start it.

[2016-11-08T10:21:15,731][WARN ][o.e.b.JNANatives         ] unable to install syscall filter: 
java.lang.UnsupportedOperationException: seccomp unavailable: CONFIG_SECCOMP not compiled into kernel, CONFIG_SECCOMP and CONFIG_SECCOMP_FILTER are needed

es:5.0.0
java:1.8.0_111
system:Linux version 2.6.32-642.6.2.el6.x86_64,CentOS release 6.8 (Final)


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.