[Just Pushed]: Renamed `filteredQuery` to `filtered`


(Shay Banon) #1

Bad name, since no other query is suffixed by Query, so I renamed it to
filtered. Here is the issue:
http://github.com/elasticsearch/elasticsearch/issues/issue/85.

-shay.banon


(system) #2