Kibana 4.4.2, 4.3.3, 4.1.6 - Updated node.js versions due to upstream vulnerabilities


(Joe Fleming) #1

Same deal as last month, but we've bumped all 3 version to node v4.3.2 to cover security issues in node.js.

You can read their maintenance announcement here: https://nodejs.org/en/blog/release/v4.3.2/

Check out the blog post with release notes or grab the latest version


(system) #2