Kibana 4.6.2 released with a security fix for an XSS vulnerability


(Court Ewing) #1

Today, we've published Kibana 4.6.2 as a security release with a fix for an XSS vulnerability with field formatters. Any users of Kibana versions 4.3 to 4.6 are encouraged to update to 4.6.2 immediately. Kibana version 4.1.11 is not affected.

Kibana installs on Elastic Cloud have been updated automatically.

This version is available immediately on our downloads page as well as through apt and yum.


(system) #2