Kibana 5 broken after adding data to elasticsearch with winlogbeat - only timelion pane loads correctly


#1

windows platform with all latest versions

initially I the kibana webpage it worked fine, after successfully loading index. I could verify that data was in
ES as i could use the developer pane to check. - looked ok in there. but no data found in the index
changed from logstash to winlogbeat-* got a "create" button in the index pane thought i was fine.

after this i can only load the timelion pane, everything else stays blank. Have tried complete reboot.


(CJ Cenizal) #2

Ouch, that looks painful. Can you take a look in the developer tools and let me know if any errors are showing up in the console? Are you using a particular build (e.g. rc1 vs GA), or are you building from source?

Thanks,
CJ


#3

Hi

I've used the GA versions if you mean the dev console via web interface in Kibana its empty is there a log some where that can be of use ?


(CJ Cenizal) #4

I'm referring to the browser console, in your case Microsoft's F12 Developer Tools Console:

Can you start a fresh session by reloading the browser and then navigate to a blank screen (e.g. Discover) and then back to Timelion and, using the F12 Developer Tools, could you share a complete list of the network requests the browser has made?

There should be a server log in the terminal where you're running your Kibana process. Is there any useful-looking output there?

How about for your Elasticsearch server -- any useful log info there?

Also, could you paste a small sample of the data you have indexed?

Thanks,
CJ


#5

Thanks,

I will get the data for us to look at :wink:

Best regards,

Simon Elkjær Simonsen
Senior IT Security Officer
IT
Direct:

+45 2774 0995

Mobile:

+45 2774 0995

ssi@danskecommodities.com mailto:ssi@danskecommodities.com

[cid:image004.jpg@01D231F3.FFD57980]

[cid:image005.png@01D231F3.FFD57980]

Danske Commodities A/S
Vaerkmestergade 3
DK-8000 Aarhus C

E-mail policy http://www.danskecommodities.com/About/Privacy

www.danskecommodities.com http://www.danskecommodities.com/


(system) #6