Kibana connection with ElasticSearch

Upgrade Required Your version of Elasticsearch is too old. Kibana requires
Elasticsearch 0.90.9 or above

how to solve ??

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/576c16d8-6d1d-4c7e-8bbb-2c14655e23de%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Upgrade Elasticsearch.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 11 mars 2015 à 08:59, luiz felipe luizfelipekap@gmail.com a écrit :

Upgrade Required Your version of Elasticsearch is too old. Kibana requires Elasticsearch 0.90.9 or above

how to solve ??

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/576c16d8-6d1d-4c7e-8bbb-2c14655e23de%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/FF2E3588-0692-4E6E-A9BE-97CCEA242B76%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.

Kibana is tightly coupled with features that are available in
ElasticSearch. As those features change versions of Kibana change. For
instance the latest version of Kibana requires that you are using 1.4.4.
Unless more updates have changed that.

If you are running a version that predates .90.9 you are way out of date
and need to focus on upgrading your cluster. There are so many performance
enhancements, security improvements and features that you are missing out
on by running a version that is several years old.

On Wednesday, March 11, 2015 at 9:59:57 AM UTC-6, luiz felipe wrote:

Upgrade Required Your version of Elasticsearch is too old. Kibana requires
Elasticsearch 0.90.9 or above

how to solve ??

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d536ae2b-908d-4bf0-b72d-7bbef8355d7c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.