Kibana default url : _g=h@44136fa&_a=h@678e11a

Hi all :

kibana version:5.1.1
elasticsearch version :5.2.2

This is the URL before I add the field:!(_source),index:invocationtracelog,interval:auto,query:(query_string:(analyze_wildcard:!t,query:'*')),sort:!(CurrentDateTime,desc))

After I add a field to an index,no matter what query conditions I add, the url has always been like this:

When I type url:!(_source),index:invocationtracelog,interval:auto,query:(query_string:(analyze_wildcard:!t,query:'*')),sort:!(CurrentDateTime,desc))

Automatically becomes the URL:

Problem solved

Management --- Advanced Settings --- state:storeInSessionStorage:false

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.