Kibana does not show timeframe in discover


we are working on kibana 6. It's a SaaS on AWS.

We noticed that in discover section there is not the timeframe option to select data, neither the graph the shows how documents are arriving from beats.

What could be the reason of this behavior?
Thanks a lot

This means that your Kibana index pattern is not set to have a "primary time field." Depending on how much work you have based on this index pattern, you might be able to:

  1. Copy the existing saved object ID from the Management section. Delete and start over, assigning the same unique ID with the advanced options.
  2. Use the Kibana API to modify the existing object.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.