Kibana is adding unwanted semicoloms to the message body


(Erol Dönerler) #1

Hi,

I'm using Kibana 3.0 with ElasticSearch 1.0.1. It seems that sometimes
Kibana adds semicoloms to the body of an xml message. This causes the xml to
be invalid when we copy/parse them for further analysis.

An example of a fragment of what we see in Kibana:

<soap:Envelope
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance";
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/";
xmlns:xsd="http://www.w3.org/2001/XMLSchema">

But when I check what ElasticSearch is sending to Kibana I see:

<soap:Envelope xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:xsd="http://www.w3.org/2001/XMLSchema">

Is this a known bug? And is there something we can do to fix this?

Thanks!

Regards,
Erol Dönerler

--
View this message in context: http://elasticsearch-users.115913.n3.nabble.com/Kibana-is-adding-unwanted-semicoloms-to-the-message-body-tp4053815.html
Sent from the ElasticSearch Users mailing list archive at Nabble.com.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/1397037915281-4053815.post%40n3.nabble.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2