Labels in vertical histogram is too long, that it hides the graph

As displayed in the graph, It hides the actual graphs. Is there any way to fix this?

We are using version 7.8.0

Thanks in advance :slight_smile:

The option was available under 'metrics & axes' -> x-axis ->truncate.

You can also use the Align horizontal

Can I set it to default 20, globally ?

The truncate option? No unfortunately is a per chart setting.