Logstash 5.4.0 Proxy Authentication Error


(Rodrigo Porto) #1

Hi,

I just installed Logstash 5.4.0 and I tried to install logstash-filter-translate-3.0.1.gem. However, I received an error:

bin/logstash-plugin install --local logstash-filter-translate-3.0.1.gem

ERROR: Something went wrong when installing logstash-filter-translate-3.0.1.gem, message: 407 "Proxy Authentication Required"

With Logstash 5.2.2, I have not any problem, something has changed?

Thanks in advance,

Regards


There was a problem with proxy. It solved.

Regards


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.