Logstash-input-beats rubygems,org


#1

I have a problem with the installation of the plugin logstash-input-beats.
2017-09-12 15_05_37-Administrator_ Eingabeaufforderung
It always shows this advice.
I already installed jruby and rubygem nothing changed.


(Mark Walkom) #2

Logstash already comes with this plugin installed.

However this error indicates a firewall is blocking the connection.


#3

If you need to install a plugin that is not bundled by default and the install server gives that error then you need to perform the plugin install on a machine with full internet access and then perform an offline install for the server: https://www.elastic.co/guide/en/logstash/current/offline-plugins.html


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.