Just trying to use logstash puppet class from Puppetlabs.
Have got some problem with installing package from direct
Error: Could not update: Execution of '/bin/rpm -i
/var/lib/logstash/swdl/logstash-1.4.2-1_2c0f5a1.noarch.rpm' returned 1:
error: Failed dependencies:
jre >= 1.6.0 is needed by logstash-1.4.2-1_2c0f5a1.noarch
But i have 1.7.0 java sdk already installed
yum info java-1.7.0-openjdk
Name : java-1.7.0-openjdk
Arch : x86_64
Epoch : 1
Version : 22.214.171.124
Release : 126.96.36.199.el5_11
Size : 53 M
Repo : installed
Summary : OpenJDK Runtime Environment
URL : http://openjdk.java.net/
License : ASL 1.1 and ASL 2.0 and GPL+ and GPLv2 and GPLv2 with
exceptions and LGPL+ and LGPLv2 and MPLv1.0 and MPLv1.1 and Public Domain
Description: The OpenJDK runtime environment.
And when I installed java-1.6.0-openjdk
everything went ok
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firstname.lastname@example.org.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/9885b050-051a-4c46-953a-5f6d087281f9%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.