Logstash: unrecognized service error


(Alpha Gamma) #1

Hi Everbody ,

I am geeting this error in logstash ,if I try to watch logs it gives the below error

    require at org/jruby/RubyKernel.java:955
        <main> at /usr/share/logstash/logstash-core/lib/logstash/filters/base.rb:5
       require at org/jruby/RubyKernel.java:955
        <main> at /usr/share/logstash/lib/bootstrap/environment.rb:66

================================================================

Java 8 is installed ,what the wrong I am doing.

please help


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.