Mapping.attachment.indexed_chars: -1 does not work for index of elasticsearch-mapper-attachments

i have set index.mapping.attachment.indexed_chars: -1 or indexed_chars: 1
in elasticsearch.yml,but get the same error:Failed to extract [100000]
characters of text for [null].

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hey,

When writing to Elasticsearch mailing list, you should give some context.
That said, I answered to your question in: https://github.com/dadoonet/fsriver/issues/17#issuecomment-17922514

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 15 mai 2013 à 08:48, Xinxi Li nk05xy@gmail.com a écrit :

i have set index.mapping.attachment.indexed_chars: -1 or indexed_chars: 1 in elasticsearch.yml,but get the same error:Failed to extract [100000] characters of text for [null].

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

i known that,thank you,david.

在 2013年5月15日星期三UTC+8下午3时26分50秒,David Pilato写道:

Hey,

When writing to Elasticsearch mailing list, you should give some context.
That said, I answered to your question in:
https://github.com/dadoonet/fsriver/issues/17#issuecomment-17922514

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 15 mai 2013 à 08:48, Xinxi Li <nk0...@gmail.com <javascript:>> a écrit
:

i have set index.mapping.attachment.indexed_chars: -1 or indexed_chars: 1
in elasticsearch.yml,but get the same error:Failed to extract [100000]
characters of text for [null].

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.