MasterNotDiscoveredException

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

What is your ElasticSearch configuration? How many nodes should there be? Is there anything in the logs? Did you try restarting ElasticSearch?

It would be nice if you could provide this information so we can help.

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping

'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Configuration settings are defined in
elasticsearch/config/elasticsearch.ymlrite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya aash.discover@gmail.comwrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do
to fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

There is nothing shown in the logs as such. It is only when I execute a
curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya aash.discover@gmail.comwrote:

Configuration settings are defined in
elasticsearch/config/elasticsearch.yml rite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya aash.discover@gmail.comwrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do
to fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya <aash.discover@gmail.com> wrote:

Configuration settings are defined in elasticsearch/config/elasticsearch.yml rite?

In that case, everything in the above file is commented out, there is nothing specifically defined.

Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya <aash.discover@gmail.com> wrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping

'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

Thanks,

Aash

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Ok, actually this is the complete log output:

Running ElasticSearch...
wrapper | --> Wrapper Started as Console
wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14
wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights
Reserved.
wrapper | http://wrapper.tanukisoftware.com
wrapper |
wrapper | Launching a JVM...
jvm 1 | WrapperManager: Initializing...
jvm 1 | log4j:WARN No appenders could be found for logger (node).
jvm 1 | log4j:WARN Please initialize the log4j system properly.
jvm 1 | log4j:WARN See
http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the
master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

--
Regards,
Rafał Kuć
Sematext :: *
http://sematext.com/
:: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a
curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya <aash.discover@gmail.com

wrote:
Configuration settings are defined
in elasticsearch/config/elasticsearch.yml rite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya <aash.discover@gmail.com

wrote:
curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": *
503}

*On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

This is only the wrapper log, which is different from the actual ElasticSearch log. In the default configuration you should look at elasticsearch/log/elasticsearch.log

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...

wrapper | --> Wrapper Started as Console

wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14

wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights Reserved.

wrapper | http://wrapper.tanukisoftware.com

wrapper |

wrapper | Launching a JVM...

jvm 1 | WrapperManager: Initializing...

jvm 1 | log4j:WARN No appenders could be found for logger (node).

jvm 1 | log4j:WARN Please initialize the log4j system properly.

jvm 1 | log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya <aash.discover@gmail.com> wrote:

Configuration settings are defined in elasticsearch/config/elasticsearch.yml rite?

In that case, everything in the above file is commented out, there is nothing specifically defined.

Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya <aash.discover@gmail.com> wrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping

'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

Thanks,

Aash

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

There are no recent logs in elasticsearch.log. The last log is dated 4 days
ago..:frowning:

On Wed, Jun 12, 2013 at 4:11 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

This is only the wrapper log, which is different from the actual
ElasticSearch log. In the default configuration you should look at
elasticsearch/log/elasticsearch.log

--
Regards,
Rafał Kuć
Sematext :: *
http://sematext.com/
:: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...
wrapper | --> Wrapper Started as Console
wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14
wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights
Reserved.
wrapper | http://wrapper.tanukisoftware.com
wrapper |
wrapper | Launching a JVM...
jvm 1 | WrapperManager: Initializing...
jvm 1 | log4j:WARN No appenders could be found for logger (node).
jvm 1 | log4j:WARN Please initialize the log4j system properly.
jvm 1 | log4j:WARN See
http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the
master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a
curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya aash.discover@gmail.com
wrote:
Configuration settings are defined in
elasticsearch/config/elasticsearch.yml rite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya aash.discover@gmail.com
wrote:
curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": *
503}

*On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

Did you try restarting ElasticSearch? And is this the correct instance you are looking at?

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There are no recent logs in elasticsearch.log. The last log is dated 4 days ago..:frowning:

On Wed, Jun 12, 2013 at 4:11 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

This is only the wrapper log, which is different from the actual ElasticSearch log. In the default configuration you should look at elasticsearch/log/elasticsearch.log

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...

wrapper | --> Wrapper Started as Console

wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14

wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights Reserved.

wrapper | http://wrapper.tanukisoftware.com

wrapper |

wrapper | Launching a JVM...

jvm 1 | WrapperManager: Initializing...

jvm 1 | log4j:WARN No appenders could be found for logger (node).

jvm 1 | log4j:WARN Please initialize the log4j system properly.

jvm 1 | log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya <aash.discover@gmail.com> wrote:

Configuration settings are defined in elasticsearch/config/elasticsearch.yml rite?

In that case, everything in the above file is commented out, there is nothing specifically defined.

Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya <aash.discover@gmail.com> wrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping

'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

Thanks,

Aash

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

yeah, I did. This time around, I ran elasticsearch directly
(./bin/elasticsearch -f) just to be sure. Still no logs.
Do I need to specifically define in my configuration, that logging should
be enabled in all cases?. In that case, can you post you configuration
settings?

On Wed, Jun 12, 2013 at 4:20 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

Did you try restarting ElasticSearch? And is this the correct instance you
are looking at?

--
Regards,
Rafał Kuć
Sematext :: *
http://sematext.com/
:: Solr - Lucene - Nutch - ElasticSearch

There are no recent logs in elasticsearch.log. The last log is dated 4
days ago..:frowning:

On Wed, Jun 12, 2013 at 4:11 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

This is only the wrapper log, which is different from the actual
ElasticSearch log. In the default configuration you should look at
elasticsearch/log/elasticsearch.log

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...
wrapper | --> Wrapper Started as Console
wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14
wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights
Reserved.
wrapper | http://wrapper.tanukisoftware.com
wrapper |
wrapper | Launching a JVM...
jvm 1 | WrapperManager: Initializing...
jvm 1 | log4j:WARN No appenders could be found for logger (node).
jvm 1 | log4j:WARN Please initialize the log4j system properly.
jvm 1 | log4j:WARN See
http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the
master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a
curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya aash.discover@gmail.com
wrote:
Configuration settings are defined in
elasticsearch/config/elasticsearch.yml rite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya aash.discover@gmail.com
wrote:
curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": *
503}

*On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello!

If you run ES in foreground you should see information there - what are those?

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

yeah, I did. This time around, I ran elasticsearch directly (./bin/elasticsearch -f) just to be sure. Still no logs.

Do I need to specifically define in my configuration, that logging should be enabled in all cases?. In that case, can you post you configuration settings?

On Wed, Jun 12, 2013 at 4:20 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

Did you try restarting ElasticSearch? And is this the correct instance you are looking at?

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There are no recent logs in elasticsearch.log. The last log is dated 4 days ago..:frowning:

On Wed, Jun 12, 2013 at 4:11 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

This is only the wrapper log, which is different from the actual ElasticSearch log. In the default configuration you should look at elasticsearch/log/elasticsearch.log

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...

wrapper | --> Wrapper Started as Console

wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14

wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights Reserved.

wrapper | http://wrapper.tanukisoftware.com

wrapper |

wrapper | Launching a JVM...

jvm 1 | WrapperManager: Initializing...

jvm 1 | log4j:WARN No appenders could be found for logger (node).

jvm 1 | log4j:WARN Please initialize the log4j system properly.

jvm 1 | log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

--

Regards,

Rafał Kuć

Sematext ::

http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya <aash.discover@gmail.com> wrote:

Configuration settings are defined in elasticsearch/config/elasticsearch.yml rite?

In that case, everything in the above file is commented out, there is nothing specifically defined.

Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya <aash.discover@gmail.com> wrote:

curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": 503}

On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć <r.kuc@solr.pl> wrote:

Hello!

It seems that your cluster doesn't have master elected, which means that there are some issues. Please look at your logs and see what you can find there. Do you have minimum_master_nodes property set in your ElasticSearch configuration ? If you do, check if the number of master eligible nodes in your cluster is sufficient for the master to be elected (at least the number specified by that property).

Also, you can see what your cluster health looks like, by running the following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

--

Regards,

Rafał Kuć

Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

When I execute the following query:

curl -XGET 'http://localhost:9200/development_users/user/_mapping

'

I get the following error:

{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to fix this?

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

Thanks,

Aash

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

--

Thanks,

Aash

--

You received this message because you are subscribed to the Google Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

sorry, no logs...I mean, nothing is being logged

On Wed, Jun 12, 2013 at 5:23 PM, Rafał Kuć r.kuc@solr.pl wrote:

Hello!

If you run ES in foreground you should see information there - what are
those?

--
Regards,
Rafał Kuć
Sematext :: *
http://sematext.com/
:: Solr - Lucene - Nutch - ElasticSearch

yeah, I did. This time around, I ran elasticsearch directly
(./bin/elasticsearch -f) just to be sure. Still no logs.
Do I need to specifically define in my configuration, that logging should
be enabled in all cases?. In that case, can you post you configuration
settings?

On Wed, Jun 12, 2013 at 4:20 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

Did you try restarting ElasticSearch? And is this the correct instance you
are looking at?

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There are no recent logs in elasticsearch.log. The last log is dated 4
days ago..:frowning:

On Wed, Jun 12, 2013 at 4:11 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

This is only the wrapper log, which is different from the actual
ElasticSearch log. In the default configuration you should look at
elasticsearch/log/elasticsearch.log

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

Ok, actually this is the complete log output:

Running ElasticSearch...
wrapper | --> Wrapper Started as Console
wrapper | Java Service Wrapper Community Edition 64-bit 3.5.14
wrapper | Copyright (C) 1999-2011 Tanuki Software, Ltd. All Rights
Reserved.
wrapper | http://wrapper.tanukisoftware.com
wrapper |
wrapper | Launching a JVM...
jvm 1 | WrapperManager: Initializing...
jvm 1 | log4j:WARN No appenders could be found for logger (node).
jvm 1 | log4j:WARN Please initialize the log4j system properly.
jvm 1 | log4j:WARN See
http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

I think, there is a problem with my logger too.

On Wed, Jun 12, 2013 at 4:06 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

Nothing in the logs at all ? ElasticSearch should write to logs why the
master was not elected and this is what you should look for in the logs.

And did you try restarting ElasticSearch ?

*--
Regards,
Rafał Kuć
Sematext ::
http://sematext.com/ :: Solr - Lucene - Nutch - ElasticSearch

There is nothing shown in the logs as such. It is only when I execute a
curl query that I get this error

On Wed, Jun 12, 2013 at 3:59 PM, aash dhariya aash.discover@gmail.com
wrote:
Configuration settings are defined in
elasticsearch/config/elasticsearch.yml rite?
In that case, everything in the above file is commented out, there is
nothing specifically defined.
Is that what you want to know?

On Wed, Jun 12, 2013 at 3:56 PM, aash dhariya aash.discover@gmail.com
wrote:
curl -XGET 'localhost:9200/_cluster/health?pretty'

Running this command gives me the following error:

{"error": "MasterNotDiscoveredException[waited for [30s]]","status": *
503}

*On Wed, Jun 12, 2013 at 2:04 PM, Rafał Kuć r.kuc@solr.pl wrote:
Hello!

It seems that your cluster doesn't have master elected, which means that
there are some issues. Please look at your logs and see what you can find
there. Do you have minimum_master_nodes property set in your ElasticSearch
configuration ? If you do, check if the number of master eligible nodes in
your cluster is sufficient for the master to be elected (at least the
number specified by that property).

Also, you can see what your cluster health looks like, by running the
following command:

curl -XGET 'localhost:9200/_cluster/health?pretty'

*--
Regards,
Rafał Kuć
Sematext :: http://sematext.com/ :: Solr - Lucene - Nutch -
ElasticSearch

When I execute the following query:
curl -XGET 'http://localhost:9200/development_users/user/_mapping
'

I get the following error:
{"error":"MasterNotDiscoveredException[waited for [30s]]","status":503}

Can anybody please explain me, what is going wrong and what should I do to
fix this?

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
Thanks,
Aash

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.