maxClauseCount configuration


(pko) #1

Hi

I got exception "TooManyClauses[maxClauseCount is set to 1024"
How to configure maxClauseCount in elasticsearch?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/d0101e59-7565-40ad-a205-792dda947af6%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(pko) #2

Fixed. I added "index.query.bool.max_clause_count: 10000" to
elasticsearch.yaml

On Wednesday, May 21, 2014 6:53:41 PM UTC+3, p...@ciklum.com wrote:

Hi

I got exception "TooManyClauses[maxClauseCount is set to 1024"
How to configure maxClauseCount in elasticsearch?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/5d7f4bc8-92c2-4892-8413-c69402e101d6%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #3