Metricbeat issue

I follow the instructions for installations:
curl -L -O
sudo dpkg -i metricbeat-7.5.0-amd64.deb
Above 2 is OK

Modify /etc/metricbeat/metricbeat.yml to set the connection information for Elastic Cloud: "FirstElasticDeployment:abcdefblahblahblah=="
cloud.auth: "elastic:defghijkblahblah"
line 85 is cloud.auth: "elastic:defghijkblahblah"
which I find there is no issue, why does it complains below:
sudo metricbeat modules enable elasticsearch
Error initializing beat: error loading config file: yaml: line 85: could not find expected ':'

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.