My elastic agent's won't send logs without the ssl.verification_mode: none

Hi, i’ve been having some trouble with the elastic agent, I have 3 agents enrolled (1 Windows 2 Centos 7) all of them are healthy but they won’t send logs if I don’t have the ssl.verification_mode: none
In fleet settings, I’ve already tried to use the fingerprint of the ca but it doesn’t seem to work. Thank you in advance

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.