.NET Oracle.ManagedDataAccess.Core 3.*.* support

In auto-instrumentation compatibility list Oracle.ManagedDataAccess.Core=2.*.* for integration to work.

Are there any plans to extend support to Oracle.ManagedData.Access.Core=3.*.*?

Hi tomaszn, I've checked with the team and there are currently no specific plans to extend the support. However is this is something you do need I would recommend raising a GitHub issue for it. Let me know if you need help raising an issue and I'm happy to help with that!

1 Like

Hi @tomaszn,
I assume this is the related GitHub issue - thanks for creating it.
-Wolfgang

1 Like