New index create by policy DOES NOT APPLY the POLICY

The problem I met is the same as the topic.

For more detail is that,

Can anyone guide how to use this function?

When you created the index, you set the setting to the policy you wanted to use, but when the index rolls over, it looks like this isn't being set.

You need to create an index template that matches your index (test-*) that adds the and any other related settings.

Template documentation is at

Thanks! It works.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.