No alive nodes found in your cluster

Hello, periodically (with an increase in the frequency of the number of additions to the index) an error occurs - no active nodes were found in your cluster.

My configuration:
cluster.name: elk_test
node.name: elk_test_1
path.data: /var/lib/Elasticsearch
path.logs: /var/log/Elasticsearch
bootstrap.memory_lock: true
network.host: elk-test.domen.ru
http.port: 1234
discovery.seed_hosts: ["elk-test.domen.ru"]
cluster.initial_master_nodes: ["elk_test_1"]

xpack.security.enabled: true
xpack.security.audit.enabled: true
xpack.security.transport.ssl.enabled: true
xpack.security.transport.ssl.verification_mode: certificate
xpack.security.transport.ssl.key: /etc/Elasticsearch/certs/elk.key
xpack.security.transport.ssl.certificate: /etc/Elasticsearch/certs/elk.crt
xpack.security.transport.ssl.certificate_authorities: ["/etc/Elasticsearch/certs/ca.crt"]
xpack.security.http.ssl.enabled: true
xpack.security.http.ssl.key: /etc/Elasticsearch/certs/elk.key
xpack.security.http.ssl.certificate: /etc/Elasticsearch/certs/elk.crt
xpack.security.http.ssl.certificate_authorities: ["/etc/Elasticsearch/certs/ca.crt"]

xpack.security.authc.token.enabled: true
xpack.security.authc.realms.pki.pki1.order: 1
xpack.security.authc.realms.pki.pki1.delegation.enabled: true
xpack.security.authc.realms.pki.pki1.certificate_authorities: ["/etc/Elasticsearch/certs/ca.crt"]

Welcome to our community! :smiley:

Please post the entire error you are seeing.
And remember to format your code/logs/config using the </> button, or markdown style back ticks. It helps to make things easy to read which helps us help you :slight_smile: