No longer configurable for merge policy segments_per_tier?


#1

For some reason, I tuned merge policy params ann got good performance in my project based on ES 1.7.2
But recently I upgraded to 5.4 and it seems to me those merge policy params are not supported? Is this true and what is alternatives if I really need to use my params for merge policy?

Please help on this.
Many thanks


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.