Not able to create ILM for Zipkin indeces in Elasticsearch

Zipkin is deployed in K8s and traces are working and index "zipkin-span-2021-07-27" created in ES, creating ILM has issue with without alias throwing error from zipkin pod "Text fields are not optimised for operations that require per-document field data like aggregations and sorting, so these operations are disabled by default. Please use a keyword field instead. Alternatively, set fielddata=true on [traceId] in order to load field data by uninverting the inverted index. Note that this can use significant memory"

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.