Not able to start the Elasticsearch in RHEL

Hi ,

I am new user to RHEL and the Elasticsearch, We are doing a POC to link
Hortonworks Hadoop and Elasticsearch, I followed following link and
installed the version 1.4 version of RPM.

(http://hortonworks.com/blog/configure-elastic-search-hadoop-hdp-2-0/)

when I try to run the elastic search I get below said error, (Hadoop
cluster)

[root@abc5n0c service]# /etc/init.d/elasticsearch start

Starting elasticsearch: /etc/rc.d/init.d/functions: line 181: 26174
Killed $cgroup $nice runuser -s /bin/bash $user -c
"$corelimit >/dev/null 2>&1 ; $*"

                                                       [FAILED] 

Can you please help me to fix the issue. Thanks

V2S

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/1fd17d2e-e46a-4a77-93e3-7d8efec59064%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

You ran out of memory.

Jörg

On Fri, Mar 6, 2015 at 7:23 PM, V2S svvsugumar@gmail.com wrote:

Hi ,

I am new user to RHEL and the Elasticsearch, We are doing a POC to link
Hortonworks Hadoop and Elasticsearch, I followed following link and
installed the version 1.4 version of RPM.

(http://hortonworks.com/blog/configure-elastic-search-hadoop-hdp-2-0/)

when I try to run the elastic search I get below said error, (Hadoop
cluster)

[root@abc5n0c service]# /etc/init.d/elasticsearch start

Starting elasticsearch: /etc/rc.d/init.d/functions: line 181: 26174
Killed $cgroup $nice runuser -s /bin/bash $user -c
"$corelimit >/dev/null 2>&1 ; $*"

                                                       [FAILED]

Can you please help me to fix the issue. Thanks

V2S

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/1fd17d2e-e46a-4a77-93e3-7d8efec59064%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/1fd17d2e-e46a-4a77-93e3-7d8efec59064%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAKdsXoE%3Dc5rVV%3DnkzCZDB%2BKXO8Wzas3aTy3DcJVHfVXNDSmtJQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Hi Jörg
Thanks for reply so I need to increase the memory of the cluster to fix
the issue.

V2S

On Saturday, March 7, 2015, joergprante@gmail.com joergprante@gmail.com
wrote:

You ran out of memory.

Jörg

On Fri, Mar 6, 2015 at 7:23 PM, V2S <svvsugumar@gmail.com
<javascript:_e(%7B%7D,'cvml','svvsugumar@gmail.com');>> wrote:

Hi ,

I am new user to RHEL and the Elasticsearch, We are doing a POC to link
Hortonworks Hadoop and Elasticsearch, I followed following link and
installed the version 1.4 version of RPM.

(http://hortonworks.com/blog/configure-elastic-search-hadoop-hdp-2-0/)

when I try to run the elastic search I get below said error, (Hadoop
cluster)

[root@abc5n0c service]# /etc/init.d/elasticsearch start

Starting elasticsearch: /etc/rc.d/init.d/functions: line 181: 26174
Killed $cgroup $nice runuser -s /bin/bash $user -c
"$corelimit >/dev/null 2>&1 ; $*"

                                                       [FAILED]

Can you please help me to fix the issue. Thanks

V2S

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com
<javascript:_e(%7B%7D,'cvml','elasticsearch%2Bunsubscribe@googlegroups.com');>
.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/1fd17d2e-e46a-4a77-93e3-7d8efec59064%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/1fd17d2e-e46a-4a77-93e3-7d8efec59064%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/ou9JxPfdNZA/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com
<javascript:_e(%7B%7D,'cvml','elasticsearch%2Bunsubscribe@googlegroups.com');>
.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAKdsXoE%3Dc5rVV%3DnkzCZDB%2BKXO8Wzas3aTy3DcJVHfVXNDSmtJQ%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CAKdsXoE%3Dc5rVV%3DnkzCZDB%2BKXO8Wzas3aTy3DcJVHfVXNDSmtJQ%40mail.gmail.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAAgnvoOpx0Mr%2B5YGUk9AS0GuZjQ2pdp3R-6uCzSFWKT3SpnHPw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.