Packetbeat not sending logs to kibana


(David Moreno) #1

Hello, I'm playing around packetbeat to add in my elk stack for a log management. My packetbeat runs, I check on its status and it says its running. When I go to its log files I see this:

2018-10-01T14:09:02.414-0700 INFO [monitoring] log/log.go:114 Starting metrics logging every 30s 2018-10-01T14:09:32.418-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":80,"time":{"ms"$ 2018-10-01T14:10:02.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":90,"time":{"ms"$ 2018-10-01T14:10:32.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":90,"time":{"ms"$ 2018-10-01T14:11:02.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":100,"time":{"ms$ 2018-10-01T14:11:32.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":100,"time":{"ms$ 2018-10-01T14:12:02.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":110,"time":{"ms$ 2018-10-01T14:12:32.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":110,"time":{"ms$ 2018-10-01T14:13:02.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":120,"time":{"ms$ 2018-10-01T14:13:32.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":130,"time":{"ms$ 2018-10-01T14:14:02.423-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":130,"time":{"ms$ 2018-10-01T14:14:32.416-0700 INFO [monitoring] log/log.go:141 Non-zero metrics in the last 30s {"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":140,"time":

Also when I go to kibana I see no, index template for packetbeat, only have my other ones.


(Adrian Serrano) #2

Hi,

Can you share the following information?

  • Packetbeat version
  • Operating system
  • Full Packetbeat configuration

(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.