Packetbeat.yml with_vlans cannot work?

Hello there,
I will greatly appreciate help in making packetbeats work.
I have add the option "with_vlans" , but still not show vlan in my document
How do I enable the option to packetbeat with_vlans?

my packetbeat version:
packetbeat version 5.5.2, libbeat 5.5.2

I have the following configuration.

packetbeat.interfaces.device: eth0
packetbeat.interfaces.snaplen: 1514
packetbeat.interfaces.type: af_packet
packetbeat.interfaces.buffer_size_mb: 100
packetbeat.interfaces.with_vlans: true
#================================== Flows =====================================
#Set `enabled: false` or comment out all options to disable flows reporting.
#Set network flow timeout. Flow is killed if no packet is received before being
# timed out.
timeout: 30s
# Configure reporting period. If set to -1, only killed flows will be reported
period: -1s

Can you help?

What are you monitoring? Is it a trunk line?

I'm monitor from kibana

No, what sort of the network traffic are you monitoring? Is this a trunk line with tagged traffic?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.