Printing PDF reports

In the following document: https://www.elastic.co/guide/en/kibana/7.6/reporting-getting-started.html#optimize-pdf, the printed pages are A4. How do yo switch it to US letter?

Optimize PDF for print—dashboard only

(https://github.com/elastic/kibana/edit/7.6/docs/user/reporting/index.asciidoc)

To create a printer-friendly PDF with multiple A4 portrait pages and two visualizations per page, turn on Optimize for printing .

Have u tried the option and are you letting us know that Optimize for printing option works for US letter ?

cc @joelgriffith

Is there an option to switch to US letter? In the online documentation it says the default is A4.

I print visuals out and they seem fine...

Unfortunately we don't have support for US letter at this moment. We're looking to update some of the infrastructure in this area, and I think supporting different letter sizes would be great, so I'll add that to our list of planned updates.