Problem installing MVEL plugin on ES 1.4.0 Beta1

Good morning,

I'm trying to install the ElasticSearch MVEL language plugin (
https://github.com/elasticsearch/elasticsearch-lang-mvel) with version
1.4.0 Beta 1 and running into some trouble. I get the following output:
https://gist.github.com/mchesler/2d4749c01102cc41d344

I'm guessing this is because the file downloaded contains uncompiled source
code and not the binary. Assuming that guess is correct, is there a hosted
source for this plugin or some other workaround, or do I need to compile
and serve the plugin myself?

Thanks for any help,

Matt

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/6b21568f-c3e0-451f-b4dc-67c6e98f4b56%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

At the moment working on the plugin.

It has not been released yet.
I hope to release it tomorrow or so.

Best

--
David Pilato | Technical Advocate | elasticsearch.com
david.pilato@elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 7 octobre 2014 à 17:43:14, Matt Chesler (mchesler@chesent.com) a écrit:

Good morning,

I'm trying to install the ElasticSearch MVEL language plugin (https://github.com/elasticsearch/elasticsearch-lang-mvel) with version 1.4.0 Beta 1 and running into some trouble. I get the following output:
https://gist.github.com/mchesler/2d4749c01102cc41d344

I'm guessing this is because the file downloaded contains uncompiled source code and not the binary. Assuming that guess is correct, is there a hosted source for this plugin or some other workaround, or do I need to compile and serve the plugin myself?

Thanks for any help,

Matt

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/6b21568f-c3e0-451f-b4dc-67c6e98f4b56%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/etPan.54341a73.238e1f29.b9c5%40MacBook-Air-de-David.local.
For more options, visit https://groups.google.com/d/optout.

Thanks David! I appreciate the quick response. Please keep me posted.

Best,

Matt

On Tuesday, October 7, 2014 12:53:17 PM UTC-4, David Pilato wrote:

At the moment working on the plugin.

It has not been released yet.
I hope to release it tomorrow or so.

Best

--
David Pilato | Technical Advocate | elasticsearch.com
http://elasticsearch.com

david....@elasticsearch.com <javascript:>
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
http://twitter.com/scrutmydocs
https://twitter.com/scrutmydocs

Le 7 octobre 2014 à 17:43:14, Matt Chesler (mche...@chesent.com
<javascript:>) a écrit:

Good morning,

I'm trying to install the ElasticSearch MVEL language plugin (
https://github.com/elasticsearch/elasticsearch-lang-mvel) with version
1.4.0 Beta 1 and running into some trouble. I get the following output:
https://gist.github.com/mchesler/2d4749c01102cc41d344

I'm guessing this is because the file downloaded contains uncompiled
source code and not the binary. Assuming that guess is correct, is there a
hosted source for this plugin or some other workaround, or do I need to
compile and serve the plugin myself?

Thanks for any help,

Matt

You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/6b21568f-c3e0-451f-b4dc-67c6e98f4b56%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/6b21568f-c3e0-451f-b4dc-67c6e98f4b56%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/e5eb7dac-fd66-42d4-af79-2d6b618deb5f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Matt

Plugin released today: https://groups.google.com/d/msgid/elasticsearch/54356617.c24db40a.1b61.ffff92b3SMTPIN_ADDED_MISSING%40gmr-mx.google.com
Feedbacks warmly welcomed.

Best

--
David Pilato | Technical Advocate | elasticsearch.com
david.pilato@elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 7 octobre 2014 à 19:56:07, Matt Chesler (mchesler@chesent.com) a écrit:

Thanks David! I appreciate the quick response. Please keep me posted.

Best,

Matt

On Tuesday, October 7, 2014 12:53:17 PM UTC-4, David Pilato wrote:
At the moment working on the plugin.

It has not been released yet.
I hope to release it tomorrow or so.

Best

--
David Pilato | Technical Advocate | elasticsearch.com
david....@elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 7 octobre 2014 à 17:43:14, Matt Chesler (mche...@chesent.com) a écrit:

Good morning,

I'm trying to install the ElasticSearch MVEL language plugin (https://github.com/elasticsearch/elasticsearch-lang-mvel) with version 1.4.0 Beta 1 and running into some trouble. I get the following output:
https://gist.github.com/mchesler/2d4749c01102cc41d344

I'm guessing this is because the file downloaded contains uncompiled source code and not the binary. Assuming that guess is correct, is there a hosted source for this plugin or some other workaround, or do I need to compile and serve the plugin myself?

Thanks for any help,

Matt

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearc...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/6b21568f-c3e0-451f-b4dc-67c6e98f4b56%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/e5eb7dac-fd66-42d4-af79-2d6b618deb5f%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/etPan.54356ab8.4353d0cd.bc27%40MacBook-Air-de-David.local.
For more options, visit https://groups.google.com/d/optout.