Problem when indexing data


(Aaliyah) #1

I've already read a lot about installing and setting of elasticsearch. Most
of them are for non-windosw OS. However, it seems the principle is sort of
the same thing. So I followed one site
http://www.elasticsearchtutorial.com/elasticsearch-in-5-minutes.html#Indexing

My OS is windows 7. I've downloaded elasticsearch-1.2.1.zip and extracted
it to C:\elasticsearch. Then ran it bin\elasticsearch and everything worked
fine.

https://lh6.googleusercontent.com/-wQsMdVDlveA/U5daKfkt_jI/AAAAAAAAAFw/2bE0u6XksFY/s1600/1.PNG

But when I started indexing data, then the problem came out.

[image: screenshot 2]
https://lh4.googleusercontent.com/-WxchsYQv18g/U5daUyXdypI/AAAAAAAAAF8/aSTIxb1Sxe0/s1600/2.PNG

I googled much about this problem which was often and was answered many
times. Someone said it might be caused by the single quotation marks. Then
I tried the other probabilities, but the problem was still there.

https://lh3.googleusercontent.com/-KfpEvNthGhs/U5dcHzjcK5I/AAAAAAAAAGQ/Qmq3vL63YMk/s1600/3.PNG

https://lh6.googleusercontent.com/-3RlG5hHaO8A/U5dcXZtZCNI/AAAAAAAAAGc/bJOuEkWbQJA/s1600/4.PNG

Any pointer would be appreciated. Thanks in advance!

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Jörg Prante) #2

Just install Cygwin https://www.cygwin.com/ and leave Windows crappy
console behind.

Jörg

On Tue, Jun 10, 2014 at 9:31 PM, Aaliyah zhangqi1221@gmail.com wrote:

I've already read a lot about installing and setting of elasticsearch.
Most of them are for non-windosw OS. However, it seems the principle is
sort of the same thing. So I followed one site
http://www.elasticsearchtutorial.com/elasticsearch-in-5-minutes.html#Indexing

My OS is windows 7. I've downloaded elasticsearch-1.2.1.zip and extracted
it to C:\elasticsearch. Then ran it bin\elasticsearch and everything worked
fine.

https://lh6.googleusercontent.com/-wQsMdVDlveA/U5daKfkt_jI/AAAAAAAAAFw/2bE0u6XksFY/s1600/1.PNG

But when I started indexing data, then the problem came out.

[image: screenshot 2]
https://lh4.googleusercontent.com/-WxchsYQv18g/U5daUyXdypI/AAAAAAAAAF8/aSTIxb1Sxe0/s1600/2.PNG

I googled much about this problem which was often and was answered many
times. Someone said it might be caused by the single quotation marks. Then
I tried the other probabilities, but the problem was still there.

https://lh3.googleusercontent.com/-KfpEvNthGhs/U5dcHzjcK5I/AAAAAAAAAGQ/Qmq3vL63YMk/s1600/3.PNG

https://lh6.googleusercontent.com/-3RlG5hHaO8A/U5dcXZtZCNI/AAAAAAAAAGc/bJOuEkWbQJA/s1600/4.PNG

Any pointer would be appreciated. Thanks in advance!

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAKdsXoHV%2BWHPwLjuczoq14-LxCsF_Ab4f0BDbcOo_BbKhKZDSg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(Aaliyah) #3

thanks a lot. Finally it works.

在 2014年6月10日星期二UTC+2下午11时13分41秒,Jörg Prante写道:

Just install Cygwin https://www.cygwin.com/ and leave Windows crappy
console behind.

Jörg

On Tue, Jun 10, 2014 at 9:31 PM, Aaliyah <zhang...@gmail.com <javascript:>

wrote:

I've already read a lot about installing and setting of elasticsearch.
Most of them are for non-windosw OS. However, it seems the principle is
sort of the same thing. So I followed one site
http://www.elasticsearchtutorial.com/elasticsearch-in-5-minutes.html#Indexing

My OS is windows 7. I've downloaded elasticsearch-1.2.1.zip and extracted
it to C:\elasticsearch. Then ran it bin\elasticsearch and everything worked
fine.

https://lh6.googleusercontent.com/-wQsMdVDlveA/U5daKfkt_jI/AAAAAAAAAFw/2bE0u6XksFY/s1600/1.PNG

But when I started indexing data, then the problem came out.

[image: screenshot 2]
https://lh4.googleusercontent.com/-WxchsYQv18g/U5daUyXdypI/AAAAAAAAAF8/aSTIxb1Sxe0/s1600/2.PNG

I googled much about this problem which was often and was answered many
times. Someone said it might be caused by the single quotation marks. Then
I tried the other probabilities, but the problem was still there.

https://lh3.googleusercontent.com/-KfpEvNthGhs/U5dcHzjcK5I/AAAAAAAAAGQ/Qmq3vL63YMk/s1600/3.PNG

https://lh6.googleusercontent.com/-3RlG5hHaO8A/U5dcXZtZCNI/AAAAAAAAAGc/bJOuEkWbQJA/s1600/4.PNG

Any pointer would be appreciated. Thanks in advance!

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/9ca0a0ff-8dfb-48d3-88be-2b030292b79d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Aaliyah) #4

thanks a lot. It finally works.

在 2014年6月10日星期二UTC+2下午11时13分41秒,Jörg Prante写道:

Just install Cygwin https://www.cygwin.com/ and leave Windows crappy
console behind.

Jörg

On Tue, Jun 10, 2014 at 9:31 PM, Aaliyah <zhang...@gmail.com <javascript:>

wrote:

I've already read a lot about installing and setting of elasticsearch.
Most of them are for non-windosw OS. However, it seems the principle is
sort of the same thing. So I followed one site
http://www.elasticsearchtutorial.com/elasticsearch-in-5-minutes.html#Indexing

My OS is windows 7. I've downloaded elasticsearch-1.2.1.zip and extracted
it to C:\elasticsearch. Then ran it bin\elasticsearch and everything worked
fine.

https://lh6.googleusercontent.com/-wQsMdVDlveA/U5daKfkt_jI/AAAAAAAAAFw/2bE0u6XksFY/s1600/1.PNG

But when I started indexing data, then the problem came out.

[image: screenshot 2]
https://lh4.googleusercontent.com/-WxchsYQv18g/U5daUyXdypI/AAAAAAAAAF8/aSTIxb1Sxe0/s1600/2.PNG

I googled much about this problem which was often and was answered many
times. Someone said it might be caused by the single quotation marks. Then
I tried the other probabilities, but the problem was still there.

https://lh3.googleusercontent.com/-KfpEvNthGhs/U5dcHzjcK5I/AAAAAAAAAGQ/Qmq3vL63YMk/s1600/3.PNG

https://lh6.googleusercontent.com/-3RlG5hHaO8A/U5dcXZtZCNI/AAAAAAAAAGc/bJOuEkWbQJA/s1600/4.PNG

Any pointer would be appreciated. Thanks in advance!

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/b3f974af-a53b-4ef9-9f72-368dc10fbaa0%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/886091a5-e667-49fc-bdb7-da653e14d8f2%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #5