${project.version}


(Nono1974) #1

I have installed on windows server 2012 R2 elasticsearch.
The service installed just fine but couldn't start.
I have issue with a variable not set which is ${project.version} which should be set somewhere to 5.0.2.
does anybody got any clues on this please ?

regards


(Nono1974) #2

Gotcha I get the wrong bat package from github.


(David Pilato) #3

Yeah don't download from GitHub but from elastic.co


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.