Query execution consumes more memory has to be recjected automatically ,Is there any settings in elasticsearch


(justin) #1

Query execution consumes more memory has to be recjected automatically ,Is there any settings in elasticsearch which helps to execute the query else auery execution has to be failed


(Mark Walkom) #2

You mean you want to run the query anyway?


(justin) #3

Hi

detect the memory req for the query , with in the limit,query can be
executed else we can get a
intimation saying that memory is too low for the query to be executed

Please confirm is there any setting is there


(Mark Walkom) #4

It partially does this with the fielddata circuit breaker.


(system) #5