Requirements for elastic stack 5.0?


(Dimitris Filippou) #1

I have a 4gb ram server and it crashed cause i overloaded it with all kinds of beats .
So can anyone tell me or point me to the requirements of Elastic-Stack 5 ?


#2

What issues did you see exactly? CPU, RAM, OS installation issues?
What OS is being used?
Where are the beats installed, likewise for your elasticstack?


(Dimitris Filippou) #3

Issue : Elasticsearch crashed (Out of memmory)

Im using Intel Xeon 3.5 GhZ Dual core , 4 GB Ram , Ubuntu 16.04
Beats are installed localy on that servr , everything is local and working perfectly.
I just need more ram for future logs


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.