Run packetbeat on ubuntu error


(617726909) #1

OS: Ubuntu 12.04.2 LTS (GNU/Linux 3.5.0-23-generic i686)
**version:**packetbeat-1.2.3-x86_64
**cmd:**sudo ./packetbeat -e -c packetbeat.yml -d "publish"
error:
./packetbeat: 1: ./packetbeat: Syntax error: word unexpected (expecting ")")


(Magnus B├Ąck) #2

And what's the contents of packetbeat.yml? Make sure you format the configuration file as code when you post here.


(system) #3

This topic was automatically closed after 21 days. New replies are no longer allowed.