Running logstash using systemd with specific settings

I run logstash with this command line and it works correctly:
bin/logstash -f my_pipeline.conf --config.reload.automatic --path.settings /etc/logstash

when I run it using systemctl (on debian) it will not work, I guess it doesn't use the configuraion I made .
how do I make the systemd version use my own configuration and settings like the command line ?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.