Setting Elasticsearch Docker container's timezone


#1

What is the proper way to set Elasticsearch Docker container's timezone?

For Logstash it can be done with environment variable -e TZ="timezone_name" .
But none of the options -e TZ="timezone_name" or -e "TZ=timezone_name" works for Elasticsearch.


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.