Skip SSL verify when enroll metricbeat

I'm using ELK 7.1.1 and i current testing metricbeat erroll management center.
But my kibana is using self cert so when i enroll beat i got error :

Error while enrolling: fail to execute the HTTP POST request: Post https://my.domain.com:5601/api/beats/agent/bb1eb206-67c1-476c-ab6b-37498a58fb47: x509: certificate is valid for 10.140.12.100, not my.domain.com

So have anyway to skip ssl verify ?
Thank!

Hello, thanks for your post on SSL verification and metricbeat. Could you try adding this setting:

ssl.verification_mode: "none"

https://www.elastic.co/guide/en/beats/metricbeat/current/configuration-ssl.html

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.