Snapshot issue when running policy using Alibaba cloud S3

Hi Community,
I setup a repo using Alibaba cloud S3 storage and when I run an immediate snapshot it is working but when I run a snapshot policy based on that repo I am getting below error.

  "type": "repository_exception",
  "reason": "[xxxx-alibaba-backup] Could not read repository data because the contents of the repository do not match its expected state. This is likely the result of either concurrently modifying the contents of the repository by a process other than this cluster or an issue with the repository's underlying storage. The repository has been disabled to prevent corrupting its contents. To re-enable it and continue using it please remove the repository from the cluster and add it again to make the cluster recover the known state of the repository from its physical contents."

Please advise.

Thanks & Best Regards,

Hamid Allaoui

I don't believe we test against this service, so it might be hard to get you a resolution.

Is there anything in the Elasticsearch logs that references this?

Thank you for your reply Mark.
I will check if I can find more logs on that issue.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.