[SOLVED]: Bulk insert: Can't find the first document inserted

[SOLVED]
Hi,

I'm trying to insert datas using the bulk function with PHP. But, each time, I can't find the first document.

When I print the response of the bulk I got:

 [index] => Array
  (
       [_index] => my_index
       [_type] => my_type
       [_id] => 1
       [_version] => 7
       [_shards] => Array
       (
              [total] => 2
              [successful] => 2
              [failed] => 0
       )
       [status] => 200
)

And when i tried to search it:
GET /my_index/my_type/1
I get:

{
   "_index": "my_index",
   "_type": "my_type",
   "_id": "1",
   "found": false
}

What I don't understand also is that when the others document are indexed, the status is 201 and not 200 like the first one. And i can find the others. Also the _version is different for the first one than the others.

Complementary information:
I use ElasticSearch 2.3.
The bulk size is 1000.
It's just the first one of all that i can't find, not the first of each bulk.
I don't get errors in the log.

----UPDATE----
I deleted the index and then reindexed my data. The status and version is the same as the other but i still can't find it after...

---UPDATE2----
SOVLED There was a weird invisible special char at the start of my csv file, os the first one wasn't of the same type as the other...