[SOLVED] New installation gives error

I just installed heartbeat-elastic on a Linux node, already have filebeat, metricbeat and packagebeat running on my entire cluster.
Heartbeat is throwing me, what I believe is an error, when I run 'heartbeat setup':

Exiting: resource 'heartbeat-7.4.2' exists, but it is not an alias

Now it seems that an index is created, but I don't see anything coming in on the Uptime board, no monitors are shown.
How can I either clean up everything and start from scratch to verify I did it all the correct way?
Or... How can I fix what's missing.
I would expect the heartbeat package to behave the same way as the other ones, but I don't have a dashboard created nor anything for example.

Any help is greatly appreciated.

BTW, I'm using ES Cloud.

Kind regards,

Eric V.

Problem solved, I found to clean up everything on the cloud instance and restarted the service works.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.